Terjadi error "Your PHP installation appears to be missing the MySQL extension which is required by WordPress"

Disunting pada:
PHP mysql versi PHP

Pesan error "Your PHP installation appears to be missing the MySQL extension which is required by WordPress" muncul ketika Anda sedang menggunakan versi PHP yang tidak sesuai dengan versi script yang dimiliki. Hal ini karena ekstensi MySQL sudah tidak berlaku di PHP 7.0 dan versi paling baru.

Solusinya adalah dengan menurunkan atau mengubah versi PHP Anda ke versi 5.6 atau versi di bawahnya. Ikuti panduannya di bawah ini:

1. Login cPanel Hostinger Anda

 

2. Pilih Hosting > Kelola

 

3. Pilih menu Tingkat Lanjut > Konfigurasi PHP

 

4. Pilih versi 5.6

 

5. Klik Simpan untuk mengubah versi PHP Anda.

 

Buatlah seseorang tersenyum hari ini!