Modul keamanan seperti apa yang dimiliki Hostinger?

Disunting pada:
modul keamanan level keamanan tertinggi modul keamanan yang dimiliki hostinger

Server kami memiliki modul keamanan yang canggih (seperti Apache mod_security, Suhosin PHP hardening, PHP open_basedir protection, dll) yang memudahkan kami dalam mengandalkan level keamanan tertinggi yang saat ini tersedia.

Akan tetapi, kami menyarankan para pelanggan untuk tetap memahami informasi dasar modul keamanan demi melindungi website dan akun mereka. Berikut penyebab paling umum rusaknya keamanan:

  • Script yang sudah ketinggalan zaman. Tiap aplikasi web yang populer (Joomla, WordPress, PhpBB) memiliki masalah keamanan. Oleh karena itu, Anda harus terus memperbarui script ke versi terbaru.
  • Plugin script yang sudah ketinggalan zaman. Jika Anda telah menginstall ekstensi pihak ketiga mana pun, pastikan untuk terus memperbaruinya, layaknya Anda memperbarui script. Tak jarang pengguna menggunakan versi plugin yang lama. Alhasil, plugin yang tidak diperbarui tersebut sangat rentan untuk disusupi. 
  • Kekuatan password yang lemah. Pastikan semua pengguna Admin memiliki password yang kuat. Fitur keamanan tidak akan berfungsi bilamana kekuatan password Anda lemah.
  • Jaringan lokal komputer terinfeksi. Beberapa jenis virus diketahui menyusup ke FTP dan login Control Panel. Virus ini kemudian akan digunakan untuk mengupload code berbahaya ke website Anda. Karena komputer rentan terinfeksi virus seperti ini, maka kami sangat menyarankan untuk menginstall anti-virus yang bagus dan tepercaya di komputer pribadi Anda.

Buatlah seseorang tersenyum hari ini!