Modul keamanan seperti apa yang digunakan oleh Hostinger?

Disunting pada:
modul keamanan modul keamanan hostinger anti-virus virus komputer

Server kami memiliki modul keamanan tingkat lanjut (seperti Apache mod_security, Suhosin PHP hardening, PHP open_basedir protection, dan lain sebagainya) guna memperbolehkan kami menjamin level keamanan tertinggi yang tersedia saat ini.

Namun, pengguna kami sebaiknya menggunakan modul keamanan dasar di end agar website dan akun tetap aman. Berikut penyebab paling umum yang mengakibatkan rusaknya keamanan:

  • Script yang tidak diperbarui (outdated). Tiap aplikasi web populer (Joomla, WordPress, PhpBB) memiliki masalah keamanan. Oleh karena itu, Anda harus selalu memperbarui script ke versi terbaru;
  • script Plugin yang tidak diperbarui (outdated). Jika Anda telah menginstall ekstensi pihak ketiga, maka Anda harus selalu memperbaruinya, misalnya script Anda. Kebanyakan pengguna menggunakan versi Plugin yang lama. Plugin yang tidak atau belum diperbarui ini akan dengan mudah dieksploitasi penyusup;
  • Password administrator yang lemah. Anda harus memastikan bahwa semua pengguna Admin Anda memiliki password yang kuat. Tak ada modul keamanan apa pun yang dapat melindungi password yang lemah;
  • Komputer jaringan lokal yang telah terinfeksi. Beberapa virus komputer diketahui dapat mencuri informasi login FTP dan Control Panel. Informasi ini kemudian akan digunakan untuk mengupload kode berbahaya ke website Anda. Karena kompter Anda mudahsekali terinfeksi virus sejenis ini, maka kami sangat merekomendasikan Anda untuk menginstall anti-virus tepercaya di komputer pribadi Anda.

Buatlah seseorang tersenyum hari ini!